PoE Startprobleme

  • Ersteller
    Thema
  • #32514
    Profile photo of FrigobertFrigobert
    Dabei seit 30.01.14
    6

    Moin moin erstmal!

    Ich bin noch recht frisch in der Welt von PoE und bislang lief auch alles recht gut. Seit einigen Tagen habe ich allerdings das Problem, daß ich nicht mehr in das Spiel komme. Manchmal schaffe ich es noch bis auf den Log-In-Screen, spätestens beim anmelden schaltet sich dann aber mein Rechner komplett aus – meistens komme ich aber nicht mal bis zum einloggen. Ich sehe dann noch ganz kurz die Grafik, aber das war´s dann – Rechner aus, als ob jemand den Netzstecker gezogen hat. PoE ist das einzige Spiel, bei dem dieses Phänomen auftritt, leistungshungrigere Games wie z.B. Skyrim oder Witcher 2 laufen ohne Zicken (zumindest auf der für mein System leistungsgerechten Konfiguration), so daß ich mal nicht von einem Hardwareproblem ausgehe. Ich habe auch schon einige Male Google bemüht, aber so richtig fündig geworden in ich da auch nicht. Bei meiner Suche bin ich allerdings auf dieses nette Forum aufmerksam geworden und hoffe, daß einer von euch eine Idee hat, wo das Problem liegen könnte (ja, vielleicht sitzt es auch 30cm vor der Tastatur), so allmählich ist der Frust doch recht groß.

    Ach ja, die wesentlichen Daten von meinem Rechner (Ich weiß, ist keine Leistungsbombe, aber mir reicht er):

    Athlon II X4 2,8GHz
    4 GB RAM
    GTX 550 Ti 2GB VRAM
    Win7 64 Bit

    Treiber sind alle auf dem aktuellsten Stand

    Ich danke schon mal für eure Antworten im Voraus

    Frigobert

    Anzeige
Ansicht von 2 Antworten - 11 bis 12 (von insgesamt 12)
  • Autor
    Antworten
  • #32530
    Profile photo of 4oursins
    4oursins
    Dabei seit 28.11.13
    49

    Auch von meiner Seite freue ich mich, dass du dein Problem in den griff bekommen hast. Ich hoffe du hast bei deinem Netzteil genau hin gesehen, bevor du deinem Frust auf der Homepage Luft gemacht hast. Die 600 Watt Angabe die dir gemacht wurde, könnte sich auf die max Leistung bezogen haben und die 320 auf die Dauerbelastung. Bzw. Geben einige Netzteile ihre rms Angabe auf eine bestimmte Belegung an. Das kann verwirrend sein.

    So dann wünsche ich dir aber jetzt mal ein Teiles Wochenende in wraeclast und wenn du infame fragen hasthast oder zusammen zocken willst, kannst du mich gerne adden: beleroon/krawaal

    #43228
    Profile photo of Drrofl
    Drrofl
    Dabei seit 26.07.17
    2

    Hallo.

    ich weiss das hier ist schon etwas länger her….

    doch ich hbae ein ähnliches Problem 🙁

    und zwar kann ich das spiel starten, komme allerdings nur bis zum Hintergrund des loggin Screens ( Schiff mit Regen). Dieses Bild kann ich mir dann Stunden lang anschauen-.-

    komme aber nicht zum loggin, wenn ich das Spiel mit dem Task-Manager beende bekomme ich einen schwarzen Bildschirm und muss den Rechner neustarten.

    Cpu : AMD phenom x4 965

    Graka: AMD R9 270 asus oc2

    board: Asus M5A99X Evo

    8 gb RAM

    ich bedanke mich schon einmal für eure Hilfe.

Ansicht von 2 Antworten - 11 bis 12 (von insgesamt 12)

Dieses Thema mit Freunden teilen:

Das könnte dich auch interessieren

Antwort auf: PoE Startprobleme

Bitte melde dich an, um einen Beitrag zu schreiben.

Zum Login | Konto erstellen